Saturday, November 28, 2015

National Security Expert Congressional Candidate Hoeber Website Hacked

This article has been updated on 11/29 with information from the Hoeber campaign.

POTOMAC, MD - As reported by Ryan Miner, Congressional Candidate Amie Hoeber's campaign website was hacked today by a hacker known as nofawkX-al.

This is the second time this year Candidate Hoeber's website has been hacked. The website was previously hacked on August 24 by D@rk Di@mond.

No details are currently available regarding the hack, and the website has been reverted. However, a few clues as to the possible cause of the hack do exist.

According to the security website Sucuri, Hoeber's website is running WordPress version 4.1.
Editor's Note: According to Hoeber's campaign staff, the website is running WordPress 4.3.

Website Details for amieforcongress.com
WordPress is a very common website development platform, and as such it is quite commonly attacked by hackers and exploits publicly released.

Recent WordPress Vulnerabilities
Unfortunately, WordPress version 4.1 is out of date, and as such vulnerable to multiple attack vectors.
Editor's Note: According to Hoeber's campaign staff, the website is running WordPress 4.3.

Hopefully, since Hoeber is a National Security Expert, she will remind her staff of the importance of keeping software up to date on patches, in order to prevent attacks.

Since writing this article, the Hoeber Campaign has responded to this article. The response can be viewed here.

Ken Buckler is the editor of the WashCo Chronicle, and a cyber security professional.

No comments:

Post a Comment

Please note that all comments are moderated. An account is required, but you are not required to use your real name. Inappropriate comments will not be published.